Bing API Outage
Incident Report for Blockspring
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 17, 2018 - 00:41 PDT
Investigating
We are currently investigating an issue with the Bing Search API
Posted 4 months ago. Aug 16, 2018 - 23:51 PDT
This incident affected: Code Execution and Blockspring.com ( Website ).