Blockspring for Google Sheets
Incident Report for Blockspring
Resolved
This incident has been resolved.
Posted about 2 years ago. Jul 27, 2015 - 19:34 PDT
Identified
Google is having trouble today. Their Google Scripts product is down and it's taking Blockspring for Google Sheets with it.

We're working with the Google team on a fix. Should be back up shortly.
Posted about 2 years ago. Jul 27, 2015 - 14:48 PDT